Support défaillant Tomtom Rider 1

Tout ce qui touche la moto (accessoires, discussions ...)
• Oreillettes Bluetooth compatibles avec GPS Tomtom: >>ICI<<
• Interdiction oreillettes Bluetooth: point sur la situation: >>ICI<<
Avatar du membre
Berni69
Membre Persévérant
Membre Persévérant
Messages : 201
Enregistré le : 24 mars 2008 14:04
GPS : Tomtom GO 5100 (Nav4)
Navcore : 7.901
Smartphone : IPhone 4S
Carte : Western and Central Europe
Version carte : 825
OS : Mac OSX 10.9 (Mavericks)
Localisation : Revel (31)

Support défaillant Tomtom Rider 1

Message par Berni69 » 01 août 2008 00:03

J'ai pour la deuxième fois fait changé le support du Rider 1 pour la moto.
Celle-ci vibrant, les contacts ne faisaient plus entre le support et le gps.
Défaillance reconnue par Tomtom. L'an dernier, même époque, le sav m'a changé le support.

Cette année, ils m'envoient gratuitement le nouveau support compatible rider 1/ 2.
Ouf, ma garantie s'arrête le 4/08 (deux ans). Dés que je le reçois je vous en dis plus.
Mais j'ai acheté un Rider 2 avant d'avoir cette bonne nouvelle ... je vais en revendre un des deux ... :D
Berni69 Honda Goldwing 1500 marron - 47500 km
TTTracklog|whereami|Height

Avatar du membre
Winnie59
Nouveau Membre
Nouveau Membre
Messages : 11
Enregistré le : 02 juil. 2008 12:44
GPS : Tomtom GO 5100 (Nav4)
Navcore : 7.901
Carte : Western and Central Europe
Version carte : 845
OS : Windows 7

Re: Support défaillant tomtom Rider 1

Message par Winnie59 » 06 août 2008 09:45

J'ai suivi un peu le même parcours ....... 4 supports usés avec le Rider 1 ....... Raz le bol, et hop Rider 2.
Je vois que tu parles de support qui serait compatible Rider 1 et 2. Celà m'etonne vu la différence de conception de la fixation. Je serais interressé de voir ce truc. Si tu pouvais poster quelques photos lorsque tu le reçois :wink:

Avatar du membre
Berni69
Membre Persévérant
Membre Persévérant
Messages : 201
Enregistré le : 24 mars 2008 14:04
GPS : Tomtom GO 5100 (Nav4)
Navcore : 7.901
Smartphone : IPhone 4S
Carte : Western and Central Europe
Version carte : 825
OS : Mac OSX 10.9 (Mavericks)
Localisation : Revel (31)

Support défaillant tomtom Rider 1

Message par Berni69 » 06 août 2008 10:20

Je l'attend, il serait parti Lundi par la poste ...
Berni69 Honda Goldwing 1500 marron - 47500 km
TTTracklog|whereami|Height

Avatar du membre
tomtomax
Administrateur
Administrateur
Messages : 28534
Enregistré le : 02 juil. 2007 17:55
GPS : Tomtom Rider 450 (Nav4)
Navcore : 17.102
Carte : Europe
Version carte : 990
OS : Windows 10
Navigateur : Google Chrome
Localisation : Reims

Support défaillant tomtom Rider 1

Message par tomtomax » 06 août 2008 11:31

quel loupé ce support du Rider 1 !
au prix de l'appareil, c'est inadmissible !
:evil:
PAS de SUPPORT NI QUESTIONS EN MP. Toute demande sera non lue et effacée.
ImageImageImage
Image

Avatar du membre
Berni69
Membre Persévérant
Membre Persévérant
Messages : 201
Enregistré le : 24 mars 2008 14:04
GPS : Tomtom GO 5100 (Nav4)
Navcore : 7.901
Smartphone : IPhone 4S
Carte : Western and Central Europe
Version carte : 825
OS : Mac OSX 10.9 (Mavericks)
Localisation : Revel (31)

Support défaillant tomtom Rider 1

Message par Berni69 » 09 août 2008 22:14

Il est arrivé... mais cet enf...é de facteur n'a pas sonné ce matin... j'irai le chercher Lundi à la poste... :lol:
Berni69 Honda Goldwing 1500 marron - 47500 km
TTTracklog|whereami|Height

Avatar du membre
Berni69
Membre Persévérant
Membre Persévérant
Messages : 201
Enregistré le : 24 mars 2008 14:04
GPS : Tomtom GO 5100 (Nav4)
Navcore : 7.901
Smartphone : IPhone 4S
Carte : Western and Central Europe
Version carte : 825
OS : Mac OSX 10.9 (Mavericks)
Localisation : Revel (31)

Support défaillant tomtom Rider 1

Message par Berni69 » 11 août 2008 17:26

He ben voilà ! une ENORME déception ! le support est l'habituel du Rider I. Autrement dit, dans quelques jours / semaines, le problème recommence... Ca c'est du SAV ! Au téléphone il m'avait indiqué un "support compatible Rider I et II" ... :cry: :evil:
Berni69 Honda Goldwing 1500 marron - 47500 km
TTTracklog|whereami|Height

alain27
Nouveau Membre
Nouveau Membre
Messages : 8
Enregistré le : 09 janv. 2009 14:37
GPS : Tomtom GO 510 (TT-Home)
Localisation : 27 Bernay

Support défaillant tomtom Rider 1

Message par alain27 » 09 janv. 2009 19:48

Bonjour Berni, j'ai résolu le problème en ajoutant une fixation elastique supplémentaire, au dessus. Pas la moindre fissure ni perte de contact en plus de 40 000 km. :)
Alain.

sliding
Nouveau Membre
Nouveau Membre
Messages : 9
Enregistré le : 29 mars 2008 11:13
GPS : Tomtom Start 52 (Nav4)
Carte : Western and Central Europe
Navigateur : Google Chrome

Support défaillant tomtom Rider 1

Message par sliding » 12 janv. 2009 21:22

bonsoir
tu pourrait mettre une photo de ton montage??
merci

alain27
Nouveau Membre
Nouveau Membre
Messages : 8
Enregistré le : 09 janv. 2009 14:37
GPS : Tomtom GO 510 (TT-Home)
Localisation : 27 Bernay

Re: Support défaillant

Message par alain27 » 14 janv. 2009 21:16

Problème de support défaillant sur Tomtom Rider 1
Un joint de filtre à gazole ou tout autre élastique, deux cosses plates puis un petit coup de peinture noire sur les cosses...
Image

Image

Image

shark33
Membre VIP
Membre VIP
Messages : 16101
Enregistré le : 24 août 2007 21:22
GPS : Tomtom GO 540 Live

Support défaillant tomtom Rider 1

Message par shark33 » 14 janv. 2009 22:14

vu qu'il y a une petite "combine" bien sympa (avec des images en plus :wink: ),j'ai copie ce topic dans la rubrique "Astuces & Bricolages"
amities

sliding
Nouveau Membre
Nouveau Membre
Messages : 9
Enregistré le : 29 mars 2008 11:13
GPS : Tomtom Start 52 (Nav4)
Carte : Western and Central Europe
Navigateur : Google Chrome

Re: Support défaillant

Message par sliding » 18 janv. 2009 18:12

merci pour les tofs !!!
super comme idées bravo!!!

Avatar du membre
Berni69
Membre Persévérant
Membre Persévérant
Messages : 201
Enregistré le : 24 mars 2008 14:04
GPS : Tomtom GO 5100 (Nav4)
Navcore : 7.901
Smartphone : IPhone 4S
Carte : Western and Central Europe
Version carte : 825
OS : Mac OSX 10.9 (Mavericks)
Localisation : Revel (31)

Support défaillant tomtom Rider 1

Message par Berni69 » 21 janv. 2009 03:15

Houlà ! Je vais essayer cela avec mon ancien support...En fait c'est juste une pression sur le bas du Gps vers les connecteurs qu'il faut rétablir. Merci pour le tuyau.
Berni69 Honda Goldwing 1500 marron - 47500 km
TTTracklog|whereami|Height

Avatar du membre
sweety
Membre VIP
Membre VIP
Messages : 122
Enregistré le : 10 mars 2008 22:48
GPS : Tomtom Start 52 (Nav4)
Navcore : 7.901
Carte : Western Europe
Version carte : 865
OS : Windows 7
Navigateur : Google Chrome
Localisation : 92 Colombes

Re: Support défaillant Tomtom Rider 1

Message par sweety » 14 févr. 2009 03:19

c'est super ton système et surtout simple, comme à chaque fois: il fallait y penser !!!!!!! -sup:-
TOMTOM GO 950 LIVE
EUROPE V865.3244

et toujours mon RIDER V2

ricky019
Nouveau Membre
Nouveau Membre
Messages : 1
Enregistré le : 17 févr. 2009 21:35
GPS : Tomtom GO 510 (TT-Home)
Localisation : Vaux et Borset

Re: Support défaillant Tomtom Rider 1

Message par ricky019 » 17 févr. 2009 21:43

Après avoir reçu de TOMTOM un nouveau support pour mon RIDER 1, quelle ne fut pas ma surprise de constater que parfois il chargeait et parfois non. Je pensais donc que, une nouvelle fois le support était défectueux.
Mais par hasard, je me suis aperçu que quand je posais mon RIDER allumé sur le support moto, contact moto éteint, après un certain temps, celui-ci affichait l'icône de la batterie déchargée mais quand je le pose éteins sur le support et que je met le contact de la moto, le GPS s'allume et je peux rouler toute la journée sans que l'icône de la batterie ne se manifeste. J'en déduis donc qu'il faut que le gps soit éteint pour le poser sur le support et ensuite mettre le contact pour activer la recharge via la moto.
Essayez et dite moi quoi :-?

GP57
Nouveau Membre
Nouveau Membre
Messages : 1
Enregistré le : 18 mars 2009 00:12
GPS : Tomtom GO 520 Wifi (Nav4)
Localisation : 57 Malancourt

Re: Support défaillant Tomtom Rider 1

Message par GP57 » 18 mars 2009 01:11

Hello,
Je viens de prendre connaissance de ce forum .C' est du bon boulot.
Moi aussi j'ai un rider 1. Et je suis d'accord pour le prix où je l'ai payé à l'époque, son support c'est de la M.... -rlb-:
J'ai eu toutes les peines du monde mais Tomtom dans sa grande bonté a consenti à me fournir un nouveau support. (Garantie échue) Donc mon support ne chargeait plus et en plus il a cassé. J'ai perdu mon Rider 1 dans un rond point. Attention à vous, cela risque également de vous arriver.
J'ai réalisé une prothèse en inox (Alu possible également). C'est très propre mais je n'arrive pas à incérer de photos dans le cadre et à vous les montrer.
Depuis je n'ai plus de problèmes.

Répondre

Retourner vers « Le coin du motard »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité